Madrix with pixel strings - wrong output to Univ 2 ch1-15 - MADRIX Forum

Madrix with pixel strings - wrong output to Univ 2 ch1-15

Write here what nice effects or shows you have done with MADRIX or ask other users.

Moderator: MADRIX Team

Locked
heystew
Posts: 9
Joined: Tue Dec 20, 2011 6:31 pm

Madrix with pixel strings - wrong output to Univ 2 ch1-15

Post by heystew » Wed Dec 12, 2012 4:08 am

Setup:
- SanDevices E682 with 15 strings attached. Each string is 25 pixels
- String 1 starts with universe 1, the last string finishes half way through universe 3
- the transition from Universe 1 to 2 is mid-string on String #7


Problem;
- the first 5 pixels of each universe (2 & 3) seems to be getting skipped. (the universe seems to start at the beginning of the next string. I swore it had to be configuration of the E682, but the config is right, and it works from SACN view

Example
- screenshot of madrix patch and preview, and SACN viewer available here: http://www.rockyrunchristmas.com/pics/MadrixMixUp.pdf
- test setup - all red except for the 5th pixel down on all 15 strings is set to green
- Universe 2 - Pixel 1 is set to green in preview
- PROBLEM: Universe 2 - Pixel 1 shows a value of 255,0,0 (red) in SACN view
- when i test with SACN view sending data to Universe 2 - pixel 1, it works as it should.

Any help or recommendations appreciated.
thanks!
Dave

Fritzsche
Support
Posts: 614
Joined: Mon Oct 05, 2009 5:26 pm
Contact:

Re: Madrix with pixel strings - wrong output to Univ 2 ch1-1

Post by Fritzsche » Wed Dec 12, 2012 10:16 am

Hello!

The first thing that comes to mind is the DMX Fader Tool. Please double-check if it is fully deactivated as it overwrites DMX channels. In MADRIX, please go to Tools > DMX Fader Tool.

Since that might not be the solution, can you please send us your MADRIX Setup File to info[at]madrix.com and please include the details you wrote in this post.

This will help us to help you. Thanks!

heystew
Posts: 9
Joined: Tue Dec 20, 2011 6:31 pm

Re: Madrix with pixel strings - wrong output to Univ 2 ch1-1

Post by heystew » Wed Dec 12, 2012 1:43 pm

Thank you for the quick reply. It does not appear to be the DMX fader.
I have sent you the setup files.

thanks again,
dave

heystew
Posts: 9
Joined: Tue Dec 20, 2011 6:31 pm

Re: Madrix with pixel strings - wrong output to Univ 2 ch1-1

Post by heystew » Thu Dec 13, 2012 2:59 am

Problem resolved thanks to Martin's help. Universes 2 and 3 were improperly configured in the DMX preferences.

thanks,
Dave

Locked
cron
Back to top